<!DOCTYPE html>
<html class="no-js mh-large mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themediaexpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://themediaexpress.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MEK: Over 62,000 Coronavirus Deaths in Iran | The Media Express</title>
	<meta name="description" content="The number of Coronavirus victims in Iran exceeded 62,100 on Sunday, according to the People’s Mojahedin Organization of Iran (PMOI/MEK)." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MEK: Over 62,000 Coronavirus Deaths in Iran | The Media Express" />
	<meta property="og:description" content="The number of Coronavirus victims in Iran exceeded 62,100 on Sunday, according to the People’s Mojahedin Organization of Iran (PMOI/MEK)." />
	<meta property="og:url" content="http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/" />
	<meta property="og:site_name" content="The Media Express" />
	<meta property="article:publisher" content="https://www.facebook.com/The-Media-Express-120949041644514/?ref=aymt_homepage_panel" />
	<meta property="article:published_time" content="2020-06-29T19:18:39+00:00" />
	<meta property="og:image" content="https://themediaexpress.com/wp-content/uploads/2020/06/coronavirus-iran-29062020-1000.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="425" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheMediaExpress" />
	<meta name="twitter:site" content="@TheMediaExpress" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://themediaexpress.com/#organization","name":"THE MEDIA EXPRESS","url":"https://themediaexpress.com/","sameAs":["https://www.facebook.com/The-Media-Express-120949041644514/?ref=aymt_homepage_panel","https://www.linkedin.com/in/the-media-express-62b719121/","http://https//www.youtube.com/channel/UCkMX-B4S55ALWQO-nlQ6E3A","https://twitter.com/TheMediaExpress"],"logo":{"@type":"ImageObject","@id":"https://themediaexpress.com/#logo","inLanguage":"en-US","url":"https://themediaexpress.com/wp-content/uploads/2016/05/cropped-themediaexpress_logo_400.png","width":"400","height":"128","caption":"THE MEDIA EXPRESS"},"image":{"@id":"https://themediaexpress.com/#logo"}},{"@type":"WebSite","@id":"https://themediaexpress.com/#website","url":"https://themediaexpress.com/","name":"The Media Express","description":"","publisher":{"@id":"https://themediaexpress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://themediaexpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/#primaryimage","inLanguage":"en-US","url":"https://themediaexpress.com/wp-content/uploads/2020/06/coronavirus-iran-29062020-1000.jpg","width":1000,"height":425,"caption":"Victims of coronavirus in Tehran (Iran)"},{"@type":"WebPage","@id":"http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/#webpage","url":"http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/","name":"MEK: Over 62,000 Coronavirus Deaths in Iran | The Media Express","isPartOf":{"@id":"https://themediaexpress.com/#website"},"primaryImageOfPage":{"@id":"http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/#primaryimage"},"datePublished":"2020-06-29T19:18:39+00:00","dateModified":"2020-06-29T19:18:39+00:00","description":"The number of Coronavirus victims in Iran exceeded 62,100 on Sunday, according to the People\u2019s Mojahedin Organization of Iran (PMOI/MEK).","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/"]}]},{"@type":"Article","@id":"http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/#article","isPartOf":{"@id":"http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/#webpage"},"author":{"@id":"https://themediaexpress.com/#/schema/person/577a67586f40eb117528892e0af9355c"},"headline":"MEK: Over 62,000 Coronavirus Deaths in Iran","datePublished":"2020-06-29T19:18:39+00:00","dateModified":"2020-06-29T19:18:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/#webpage"},"publisher":{"@id":"https://themediaexpress.com/#organization"},"image":{"@id":"http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/#primaryimage"},"keywords":"Coronavirus,Iran,PMOI/MEK","articleSection":"Crisis","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/#respond"]}]},{"@type":["Person"],"@id":"https://themediaexpress.com/#/schema/person/577a67586f40eb117528892e0af9355c","name":"Lewis Palmer","image":{"@type":"ImageObject","@id":"https://themediaexpress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c331e3062d6edfc2388abbe8a2a5f207?s=96&d=identicon&r=g","caption":"Lewis Palmer"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Media Express &raquo; Feed" href="https://themediaexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Express &raquo; Comments Feed" href="https://themediaexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Express &raquo; MEK: Over 62,000 Coronavirus Deaths in Iran Comments Feed" href="https://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themediaexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://themediaexpress.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://themediaexpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://themediaexpress.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://themediaexpress.com/wp-content/themes/mh-magazine/style.css?ver=v1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/modernizr.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/tinynav.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/themediaexpress.com\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://themediaexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themediaexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themediaexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://themediaexpress.com/?p=20083' />
<link rel="alternate" type="application/json+oembed" href="https://themediaexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediaexpress.com%2F2020%2F06%2F29%2Fmek-over-62000-coronavirus-deaths-in-iran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themediaexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediaexpress.com%2F2020%2F06%2F29%2Fmek-over-62000-coronavirus-deaths-in-iran%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.6" /> -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #afafaf; }
</style>
	<link rel="icon" href="https://themediaexpress.com/wp-content/uploads/2020/01/cropped-TME-32x32.png" sizes="32x32" />
<link rel="icon" href="https://themediaexpress.com/wp-content/uploads/2020/01/cropped-TME-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://themediaexpress.com/wp-content/uploads/2020/01/cropped-TME-180x180.png" />
<meta name="msapplication-TileImage" content="https://themediaexpress.com/wp-content/uploads/2020/01/cropped-TME-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
@media screen and (min-width: 600px) {
	.featured-slider img {
		top: 70%;
		transform: translateY(-50%);
	}
	
	.featured-slider {
		padding-bottom: 30%;
	}
}

footer.entry-meta {
	visibility: hidden;
}
.slideshowlink {
    display: none;
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-20083 single-format-standard custom-background">
	<aside class="header-widget">
			</aside>
<div class="container mh-mobile">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-12418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12418"><a href="https://www.linkedin.com/in/the-media-express-62b719121/">Linkedin</a></li>
<li id="menu-item-12419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12419"><a target="_blank" rel="noopener noreferrer" href="http://themediaexpress.tumblr.com/">Tumblr</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/The-Media-Express-120949041644514/?ref=aymt_homepage_panel">Facebook</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TheMediaExpress">Twitter</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCkMX-B4S55ALWQO-nlQ6E3A">Youtube</a></li>
</ul></div>		</nav>
		<a href="https://themediaexpress.com/" title="The Media Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://themediaexpress.com/wp-content/uploads/2016/05/cropped-themediaexpress_logo_400.png" height="128" width="400" alt="The Media Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/news/">News</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/about/">About</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-587"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/tme-radio/">TME RADIO</a></li>
</ul>
</li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/contact/">Contact</a></li>
</ul></div>	</nav>
			<nav class="info-nav clearfix">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-17946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17946"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/iraq-middle-east/">Iraq</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/iran/">Iran</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/gulf-states/">Gulf States</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/north-africa/">North Africa</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/world/">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/politics/">Politics</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/economy/">Economy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/crisis/">Crisis</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/tag/women/">Women</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/human-rights/">Human Rights</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/videos/">Videos</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/culture/">Culture</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/environment/">Environment</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/contributions/">Contributions</a></li>
</ul></div>		</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				News Ticker			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/" title="MEK: Over 62,000 Coronavirus Deaths in Iran">
							<span class="meta ticker-item-meta">
							June 29, 2020 in Crisis // 							</span>
							<span class="meta ticker-item-title">
								MEK: Over 62,000 Coronavirus Deaths in Iran							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://themediaexpress.com/2020/06/25/ugly-face-of-marginalization-in-iran-corruption-and-incompetencies-of-government/" title="Ugly Face of Marginalization in Iran: Corruption and Incompetencies of Government">
							<span class="meta ticker-item-meta">
							June 25, 2020 in Economy // 							</span>
							<span class="meta ticker-item-title">
								Ugly Face of Marginalization in Iran: Corruption and Incompetencies of Government							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://themediaexpress.com/2020/06/23/baghdad-rocket-attack-on-a-coalition-army-base/" title="Baghdad: Rocket Attack on a Coalition Army Base">
							<span class="meta ticker-item-meta">
							June 23, 2020 in Iraq // 							</span>
							<span class="meta ticker-item-title">
								Baghdad: Rocket Attack on a Coalition Army Base							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://themediaexpress.com/2020/06/15/iran-regimes-fear-over-nuclear-report/" title="Iran Regime’s Fear Over Nuclear Report">
							<span class="meta ticker-item-meta">
							June 15, 2020 in Iran // 							</span>
							<span class="meta ticker-item-title">
								Iran Regime’s Fear Over Nuclear Report							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://themediaexpress.com/2020/06/11/rood-at-ncri-conference-how-to-deter-iran-expansionism/" title="Rood at NCRI Conference: How to Deter Iran Expansionism">
							<span class="meta ticker-item-meta">
							June 11, 2020 in Iran // 							</span>
							<span class="meta ticker-item-title">
								Rood at NCRI Conference: How to Deter Iran Expansionism							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-20083" class="post-20083 post type-post status-publish format-standard has-post-thumbnail hentry category-crisis tag-coronavirus tag-iran tag-pmoi-mek">
	<header class="post-header">
		<h1 class="entry-title">MEK: Over 62,000 Coronavirus Deaths in Iran</h1>
		<p class="meta post-meta">Posted on <span class="updated">June 29, 2020</span>  by <span class="vcard author"><a class="fn" href="https://themediaexpress.com/author/lewispalmertme/">Lewis Palmer</a></span>   // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://themediaexpress.com/wp-content/uploads/2020/06/coronavirus-iran-29062020-1000.jpg" rel="prettyPhoto"><img src="https://themediaexpress.com/wp-content/uploads/2020/06/coronavirus-iran-29062020-1000-620x264.jpg" alt="" title="coronavirus-iran-29062020-1000" /></a>
<span class="wp-caption-text">Victims of coronavirus in Tehran (Iran)</span>
</div>
		<p>The number of Coronavirus victims in Iran exceeded&nbsp;62,100 on Sunday, <a href="https://www.ncr-iran.org/en/ncri-statements/statement-human-rights/iran-coronavirus-death-toll-in-340-cities-exceeds-62100/">according</a> to the People’s Mojahedin Organization of Iran (PMOI/MEK).</p>
<p>The&nbsp;most recently updated death toll in the provinces are as follows:</p>
<ul>
<li>Khorasan Razavi 3,725</li>
<li>Mazandaran 2,895</li>
<li>Sistan and Baluchestan 2,030</li>
<li>West Azerbaijan 1,690</li>
<li>Kermanshah 1,535</li>
<li>Hamedan 1,362</li>
<li>Fars 1,285</li>
<li>Kurdistan 1,270</li>
<li>Yazd 794</li>
<li>Hormozgan 595</li>
<li>Chaharmahal and Bakhtiari 405</li>
</ul>
<p>The regime’s Health Ministry has admitted their highest death toll for 85 days (144 deaths) and their highest intensive care admissions for weeks (2,946 patients), while the head of the Health Ministry’s Center for Infectious Diseases Management said that the number of victims outside hospitals is ten times the number in hospitals.</p>
<p>The deputy head of the National Coronavirus Combat Taskforce (NCCT) said that there are no virus-free hospitals in Tehran, while the state-run news agency IRNA reported three-digit infection numbers for the provinces of “Shiraz, Marvdasht, Kazeroun, Darab, Abadeh, Zarindasht, Lamerd, Kavar, Mamasani, Eqlid, Estahban, Larestan, Gerash, Fasa, Jahrom, and Evaz”, many of which have infections in two digits in mid-June.</p>
<p>The Coronavirus HQ spokesperson in Khuzestan said: “Hospital beds in the Province are 85 per cent full and new decisions need to be made.”</p>
<p>The president of the Medical Sciences University in Qom said that those testing positive has now risen to 45% and that a new peak is coming, while the president of the Medical Sciences University in Hormozgan reported a 55% positive test rate.</p>
<p>The president of the Medical Sciences University in Abadan said: “In the past 24 hours, 277 patients were hospitalized. Forty are in intensive care. Abadan, Khorramshahr and Shadegan are still in a red state, and we again requested [the imposition of] restrictions.”</p>
<p>The director of Borujerd’s Health Network in Lorestan said that 20% of the city was infected and 50% of the country was in danger of contracting it, with a mortality rate of 3-4% or one to two million people.</p>
<p>The director of the Health and Treatment Network in Bandar Mahshahr said: “The red state in the Province and the city caused us to declare an emergency… The number of severely ill due to the virus has increased, and fewer beds are being emptied.”</p>
<p>While the president of the Medical Sciences University in Kerman said that hospitalizations and deaths had increased between 70-100 per cent this month.</p>
<p>However, it should still be noted that the regime is underplaying the death and infection toll by an incredible amount.</p>
<p>The People’s Mojahedin Organization of Iran (PMOI/MEK) <a href="https://themediaexpress.com/2020/06/03/nearly-49000-coronavirus-deaths-in-iran/" target="_blank" rel="noopener noreferrer">reported </a>on 3 June that the coronavirus death toll in Iran is roughly six-and-a-half times more than the regime’s fabricated figure.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20083" class="share-twitter sd-button share-icon" href="https://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20083" class="share-facebook sd-button share-icon" href="https://themediaexpress.com/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://themediaexpress.com/tag/coronavirus/" rel="tag">Coronavirus</a></li><li><a href="https://themediaexpress.com/tag/iran/" rel="tag">Iran</a></li><li><a href="https://themediaexpress.com/tag/pmoi-mek/" rel="tag">PMOI/MEK</a></li></ul></div>	</article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/29/mek-over-62000-coronavirus-deaths-in-iran/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://themediaexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20083' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p></form>	</div><!-- #respond -->
			</div>
			<aside class="sidebar sb-right"><div id="search-5" class="sb-widget widget_search"><h4 class="widget-title">Search here:</h4><form role="search" method="get" id="searchform" action="https://themediaexpress.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="text-18" class="sb-widget widget_text">			<div class="textwidget"></div>
		</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="text-3" class="footer-widget footer-1 widget_text"><h6 class="footer-widget-title">About Us</h6>			<div class="textwidget"><p>The Media Express is  focusing on issues related to the Middle East and North Africa region.</p>
<p>&nbsp;</p>
<p><strong>The Media Express </strong></p>
<p>20 rue Lavoisier, 95300 Pontoise France</p>
<p>SIREN: 829506351</p>
</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="archives-8" class="footer-widget footer-2 widget_archive"><h6 class="footer-widget-title">Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://themediaexpress.com/2020/06/'> June 2020 </option>
	<option value='https://themediaexpress.com/2020/05/'> May 2020 </option>
	<option value='https://themediaexpress.com/2020/04/'> April 2020 </option>
	<option value='https://themediaexpress.com/2020/03/'> March 2020 </option>
	<option value='https://themediaexpress.com/2020/02/'> February 2020 </option>
	<option value='https://themediaexpress.com/2020/01/'> January 2020 </option>
	<option value='https://themediaexpress.com/2019/12/'> December 2019 </option>
	<option value='https://themediaexpress.com/2019/03/'> March 2019 </option>
	<option value='https://themediaexpress.com/2019/02/'> February 2019 </option>
	<option value='https://themediaexpress.com/2019/01/'> January 2019 </option>
	<option value='https://themediaexpress.com/2018/12/'> December 2018 </option>
	<option value='https://themediaexpress.com/2018/11/'> November 2018 </option>
	<option value='https://themediaexpress.com/2018/10/'> October 2018 </option>
	<option value='https://themediaexpress.com/2018/09/'> September 2018 </option>
	<option value='https://themediaexpress.com/2018/08/'> August 2018 </option>
	<option value='https://themediaexpress.com/2018/07/'> July 2018 </option>
	<option value='https://themediaexpress.com/2018/06/'> June 2018 </option>
	<option value='https://themediaexpress.com/2018/05/'> May 2018 </option>
	<option value='https://themediaexpress.com/2018/04/'> April 2018 </option>
	<option value='https://themediaexpress.com/2018/03/'> March 2018 </option>
	<option value='https://themediaexpress.com/2018/02/'> February 2018 </option>
	<option value='https://themediaexpress.com/2018/01/'> January 2018 </option>
	<option value='https://themediaexpress.com/2017/12/'> December 2017 </option>
	<option value='https://themediaexpress.com/2017/11/'> November 2017 </option>
	<option value='https://themediaexpress.com/2017/10/'> October 2017 </option>
	<option value='https://themediaexpress.com/2017/09/'> September 2017 </option>
	<option value='https://themediaexpress.com/2017/08/'> August 2017 </option>
	<option value='https://themediaexpress.com/2017/07/'> July 2017 </option>
	<option value='https://themediaexpress.com/2017/06/'> June 2017 </option>
	<option value='https://themediaexpress.com/2017/05/'> May 2017 </option>
	<option value='https://themediaexpress.com/2017/04/'> April 2017 </option>
	<option value='https://themediaexpress.com/2017/03/'> March 2017 </option>
	<option value='https://themediaexpress.com/2017/02/'> February 2017 </option>
	<option value='https://themediaexpress.com/2017/01/'> January 2017 </option>
	<option value='https://themediaexpress.com/2016/12/'> December 2016 </option>
	<option value='https://themediaexpress.com/2016/11/'> November 2016 </option>
	<option value='https://themediaexpress.com/2016/10/'> October 2016 </option>
	<option value='https://themediaexpress.com/2016/09/'> September 2016 </option>
	<option value='https://themediaexpress.com/2016/08/'> August 2016 </option>
	<option value='https://themediaexpress.com/2016/07/'> July 2016 </option>
	<option value='https://themediaexpress.com/2016/06/'> June 2016 </option>
	<option value='https://themediaexpress.com/2016/05/'> May 2016 </option>
	<option value='https://themediaexpress.com/2016/04/'> April 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="text-20" class="footer-widget footer-3 widget_text"><h6 class="footer-widget-title">Write for Us!</h6>			<div class="textwidget">We are open to submissions because good ideas can come from everywhere.

Please view our page for more information.</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
					</div>
	</footer>
	<nav class="footer-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-587"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/tme-radio/">TME RADIO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/subscribe/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/contact/">Contact</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p style="text-align:center;font-weight:bold;font-size:14px;"class="copyright">Copyright &copy; 2020| <a href="https://themediaexpress.com/">The Media Express</a>
	</p>
</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://themediaexpress.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/themediaexpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdeqPUUAAAAADMYDS49R_bRjuZTnw2B4nyCo-_t&#038;ver=3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
			<script src="https://www.google.com/recaptcha/api.js?render=6LdeqPUUAAAAADMYDS49R_bRjuZTnw2B4nyCo-_t"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LdeqPUUAAAAADMYDS49R_bRjuZTnw2B4nyCo-_t',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themediaexpress.com\/2020\/06\/29\/mek-over-62000-coronavirus-deaths-in-iran\/":20083};
	</script>
				<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LdeqPUUAAAAADMYDS49R_bRjuZTnw2B4nyCo-_t',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'177031934',post:'20083',tz:'2',srv:'themediaexpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '177031934', '20083' ]);
</script>
</body>
</html>