<!DOCTYPE html>
<html class="no-js mh-large mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themediaexpress.com/xmlrpc.php" />
<title>Close to 10,000 Coronavirus Deaths in Iran | The Media Express</title>
<!-- Jetpack Site Verification Tags -->
<!--[if lt IE 9]>
<script src="https://themediaexpress.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Close to 10,000 Coronavirus Deaths in Iran | The Media Express" />
<meta property="og:description" content="9,600 people have died from the Coronavirus across 210 cities of 30 provinces in Iran, according to the People’s Mojahedin Organization of Iran (PMOI/MEK). This includes: 1,500 in Tehran Province 690 in Isfahan 620 in Mazandaran 490 in Golestan 250 in Qazvin 180 in Lorestan 160 in Kerman 120 in Ardabil The situation will get even worse over the next few weeks. This is not surprising considering that the hospitals are understaffed and lacking even the basic facilities, like masks or disinfectants. Ten former director generals of Iran’s Health Insurance Organization wrote a letter to regime President Hassan Rouhani saying, “If urgent action is not taken today, there is a high probability that we will be facing major dilemmas in April following the mistakes in estimates back in February. This includes a continuation of threats endangering people’s health and the country’s administrative system will be engulfed with this issue in the coming months.” Many hospital staff who are treating the patients have become infected themselves and some have even died. The Iranian regime’s Supreme Leader Ali Khamenei spoke on Sunday just a few minutes about the Coronavirus and went on to say why he refuses aid from the US in [...]" />
<meta property="og:url" content="https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/" />
<meta property="og:site_name" content="The Media Express" />
<meta property="article:publisher" content="https://www.facebook.com/The-Media-Express-120949041644514/?ref=aymt_homepage_panel" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Iran" />
<meta property="article:section" content="Iran" />
<meta property="article:published_time" content="2020-03-23T17:01:47+00:00" />
<meta property="og:image" content="https://themediaexpress.com/wp-content/uploads/2020/03/Iran-Coronavirus1000.jpg" />
<meta property="og:image:secure_url" content="https://themediaexpress.com/wp-content/uploads/2020/03/Iran-Coronavirus1000.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="425" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="9,600 people have died from the Coronavirus across 210 cities of 30 provinces in Iran, according to the People’s Mojahedin Organization of Iran (PMOI/MEK). This includes: 1,500 in Tehran Province 690 in Isfahan 620 in Mazandaran 490 in Golestan 250 in Qazvin 180 in Lorestan 160 in Kerman 120 in Ardabil The situation will get even worse over the next few weeks. This is not surprising considering that the hospitals are understaffed and lacking even the basic facilities, like masks or disinfectants. Ten former director generals of Iran’s Health Insurance Organization wrote a letter to regime President Hassan Rouhani saying, “If urgent action is not taken today, there is a high probability that we will be facing major dilemmas in April following the mistakes in estimates back in February. This includes a continuation of threats endangering people’s health and the country’s administrative system will be engulfed with this issue in the coming months.” Many hospital staff who are treating the patients have become infected themselves and some have even died. The Iranian regime’s Supreme Leader Ali Khamenei spoke on Sunday just a few minutes about the Coronavirus and went on to say why he refuses aid from the US in [...]" />
<meta name="twitter:title" content="Close to 10,000 Coronavirus Deaths in Iran | The Media Express" />
<meta name="twitter:site" content="@TheMediaExpress" />
<meta name="twitter:image" content="https://themediaexpress.com/wp-content/uploads/2020/03/Iran-Coronavirus1000.jpg" />
<meta name="twitter:creator" content="@TheMediaExpress" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://themediaexpress.com/#organization","name":"THE MEDIA EXPRESS","url":"https://themediaexpress.com/","sameAs":["https://www.facebook.com/The-Media-Express-120949041644514/?ref=aymt_homepage_panel","https://www.linkedin.com/in/the-media-express-62b719121/","http://https//www.youtube.com/channel/UCkMX-B4S55ALWQO-nlQ6E3A","https://twitter.com/TheMediaExpress"],"logo":{"@type":"ImageObject","@id":"https://themediaexpress.com/#logo","inLanguage":"en-US","url":"https://themediaexpress.com/wp-content/uploads/2016/05/cropped-themediaexpress_logo_400.png","width":"400","height":"128","caption":"THE MEDIA EXPRESS"},"image":{"@id":"https://themediaexpress.com/#logo"}},{"@type":"WebSite","@id":"https://themediaexpress.com/#website","url":"https://themediaexpress.com/","name":"The Media Express","inLanguage":"en-US","publisher":{"@id":"https://themediaexpress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://themediaexpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/#primaryimage","inLanguage":"en-US","url":"https://themediaexpress.com/wp-content/uploads/2020/03/Iran-Coronavirus1000.jpg","width":1000,"height":425,"caption":"Iran Coronavirus"},{"@type":"WebPage","@id":"https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/#webpage","url":"https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/","name":"Close to 10,000 Coronavirus Deaths in Iran | The Media Express","isPartOf":{"@id":"https://themediaexpress.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/#primaryimage"},"datePublished":"2020-03-23T17:01:47+00:00","dateModified":"2020-03-23T17:01:47+00:00","potentialAction":[{"@type":"ReadAction","target":["https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/"]}]},{"@type":"Article","@id":"https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/#article","isPartOf":{"@id":"https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/#webpage"},"author":{"@id":"https://themediaexpress.com/#/schema/person/5e117045296733c3c11f8aeca2c9b619"},"headline":"Close to 10,000 Coronavirus Deaths in Iran","datePublished":"2020-03-23T17:01:47+00:00","dateModified":"2020-03-23T17:01:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/#webpage"},"publisher":{"@id":"https://themediaexpress.com/#organization"},"image":{"@id":"https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/#primaryimage"},"keywords":"Coronavirus,Iran","articleSection":"Iran","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/#respond"]}]},{"@type":["Person"],"@id":"https://themediaexpress.com/#/schema/person/5e117045296733c3c11f8aeca2c9b619","name":"Siavosh Hosseini","image":{"@type":"ImageObject","@id":"https://themediaexpress.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b80dbc2b5fb8891e74930ec9a591f895?s=96&d=identicon&r=g","caption":"Siavosh Hosseini"},"description":"My background is in the visual arts, particularly in photojournalism. I have had the opportunity to cover scores of international artistic and news events in the US and across Europe since the mid-1980s.\r\nI was active in television newsrooms and production as a graphic designer and producer for more than 12 years in different television and news outfits in Europe.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Media Express &raquo; Feed" href="https://themediaexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Express &raquo; Comments Feed" href="https://themediaexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Express &raquo; Close to 10,000 Coronavirus Deaths in Iran Comments Feed" href="https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themediaexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://themediaexpress.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://themediaexpress.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://themediaexpress.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1584789825' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://themediaexpress.com/wp-content/themes/mh-magazine/style.css?ver=v1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/modernizr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/tinynav.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/themediaexpress.com\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://themediaexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themediaexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themediaexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7stBQ-53l' />
<link rel="alternate" type="application/json+oembed" href="https://themediaexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediaexpress.com%2F2020%2F03%2F23%2Fclose-to-10000-coronavirus-deaths-in-iran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themediaexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediaexpress.com%2F2020%2F03%2F23%2Fclose-to-10000-coronavirus-deaths-in-iran%2F&#038;format=xml" />
<style></style><!-- <meta name="NextGEN" version="3.3.0" /> -->

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
	<link rel="icon" href="https://themediaexpress.com/wp-content/uploads/2020/01/cropped-TME-32x32.png" sizes="32x32" />
<link rel="icon" href="https://themediaexpress.com/wp-content/uploads/2020/01/cropped-TME-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://themediaexpress.com/wp-content/uploads/2020/01/cropped-TME-180x180.png" />
<meta name="msapplication-TileImage" content="https://themediaexpress.com/wp-content/uploads/2020/01/cropped-TME-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
@media screen and (min-width: 600px) {
	.featured-slider img {
		top: 70%;
		transform: translateY(-50%);
	}
	
	.featured-slider {
		padding-bottom: 30%;
	}
}

footer.entry-meta {
	visibility: hidden;
}
.slideshowlink {
    display: none;
}			</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-19427 single-format-standard custom-background">
<div class="container mh-mobile">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-12418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12418"><a href="https://www.linkedin.com/in/the-media-express-62b719121/">Linkedin</a></li>
<li id="menu-item-12419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12419"><a target="_blank" rel="noopener noreferrer" href="http://themediaexpress.tumblr.com/">Tumblr</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/The-Media-Express-120949041644514/?ref=aymt_homepage_panel">Facebook</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TheMediaExpress">Twitter</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCkMX-B4S55ALWQO-nlQ6E3A">Youtube</a></li>
</ul></div>		</nav>
		<a href="https://themediaexpress.com/" title="The Media Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://themediaexpress.com/wp-content/uploads/2016/05/cropped-themediaexpress_logo_400.png" height="128" width="400" alt="The Media Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://exmediablog.wordpress.com">News</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/about/">About</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/investigations-2/">Investigations</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-587"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/tme-radio/">TME RADIO</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/contact/">Contact</a></li>
</ul></div>	</nav>
			<nav class="info-nav clearfix">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-112"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-17946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17946"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/iraq-middle-east/">Iraq</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/iran/">Iran</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/gulf-states/">Gulf States</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/north-africa/">North Africa</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/world/">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/politics/">Politics</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/economy/">Economy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/crisis/">Crisis</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/tag/women/">Women</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/human-rights/">Human Rights</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/videos/">Videos</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/culture/">Culture</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/environment/">Environment</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/contributions/">Contributions</a></li>
</ul></div>		</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-19427" class="post-19427 post type-post status-publish format-standard has-post-thumbnail hentry category-iran tag-coronavirus tag-iran">
	<header class="post-header">
		<h1 class="entry-title">Close to 10,000 Coronavirus Deaths in Iran</h1>
		<p class="meta post-meta">Posted on <span class="updated">March 23, 2020</span>  by <span class="vcard author"><a class="fn" href="https://themediaexpress.com/author/siavoshh/">Siavosh Hosseini</a></span>   // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://themediaexpress.com/wp-content/uploads/2020/03/Iran-Coronavirus1000.jpg" rel="prettyPhoto"><img src="https://themediaexpress.com/wp-content/uploads/2020/03/Iran-Coronavirus1000-620x264.jpg" alt="Iran Coronavirus" title="Iran-Coronavirus1000" /></a>
<span class="wp-caption-text">9,600 people have died from the Coronavirus across 210 cities in Iran</span>
</div>
		<p>9,600 people have died from the Coronavirus across 210 cities of 30 provinces in Iran, according to the <a href="https://english.mojahedin.org/i/iran-coronavirus-outbreak-news-epidemic-20200322" target="_blank" rel="noopener noreferrer">People’s Mojahedin Organization of Iran (PMOI/MEK).</a></p>
<p>This includes:<br />
1,500 in Tehran Province<br />
690 in Isfahan<br />
620 in Mazandaran<br />
490 in Golestan<br />
250 in Qazvin<br />
180 in Lorestan<br />
160 in Kerman<br />
120 in Ardabil</p>
<p>The situation will get even worse over the next few weeks.</p>
<p>This is not surprising considering that the hospitals are understaffed and lacking even the basic facilities, like masks or disinfectants.</p>
<p>Ten former director generals of Iran’s Health Insurance Organization wrote a letter to regime President Hassan Rouhani saying, “If urgent action is not taken today, there is a high probability that we will be facing major dilemmas in April following the mistakes in estimates back in February. This includes a continuation of threats endangering people’s health and the country’s administrative system will be engulfed with this issue in the coming months.”</p>
<p>Many hospital staff who are treating the patients have become infected themselves and some have even died.</p>
<p>The Iranian regime’s Supreme Leader Ali Khamenei spoke on Sunday just a few minutes about the Coronavirus and went on to say why he refuses aid from the US in confronting the COVID-19 and accused the US of creating COVID-19 and sending it to Iran.</p>
<p>Iranian opposition President <a href="https://english.mojahedin.org/i/the-president-elect-maryam-rajavi" target="_blank" rel="noopener noreferrer">Maryam Rajavi</a>, head of the National Council of Resistance of Iran (<a href="https://www.ncr-iran.org/en/alternative" target="_blank" rel="noopener noreferrer">NCRI</a>), condemned Khamenei’s remarks. “In addition to showing his cold-heartedness regarding coronavirus patients, it also displays the regime’s complete inability and deadly impasse, along with the mullahs being utterly terrified of possible protests in the near future. At a time when this catastrophic issue has engulfed all of Iran and the number of COVID-19 victims are increasing on a daily basis, Khamenei provides no solution and not even a pledge to provide aid to the people.”</p>
<p>“By ridiculously claiming that the U.S. created coronavirus, Khamenei is attempting to cloak the regime’s incapability in confronting COVID-19 and the mullahs’ criminal role in the explosive spreading of this virus across Iran. Khamenei is also attempting to divert the people’s anger towards the U.S. However, these excuses are no longer effective and will simply further anger the Iranian people,” Madam Rajavi added.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19427" class="share-twitter sd-button share-icon" href="https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19427" class="share-facebook sd-button share-icon" href="https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://themediaexpress.com/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110221358-19427-5e7b50567abd7' data-src='https://widgets.wp.com/likes/#blog_id=110221358&amp;post_id=19427&amp;origin=themediaexpress.com&amp;obj_id=110221358-19427-5e7b50567abd7' data-name='like-post-frame-110221358-19427-5e7b50567abd7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://themediaexpress.com/tag/coronavirus/" rel="tag">Coronavirus</a></li><li><a href="https://themediaexpress.com/tag/iran/" rel="tag">Iran</a></li></ul></div>	</article><section class="author-box author-box-layout1">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b80dbc2b5fb8891e74930ec9a591f895?s=113&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b80dbc2b5fb8891e74930ec9a591f895?s=226&#038;d=identicon&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' /></div>
<h5 class="author-box-name">About Siavosh Hosseini<span class="author-box-postcount"> (<a href="https://themediaexpress.com/author/siavoshh/" title="More articles written by Siavosh Hosseini">326 Articles</a>)</span></h5>
<div class="author-box-desc">My background is in the visual arts, particularly in photojournalism. I have had the opportunity to cover scores of international artistic and news events in the US and across Europe since the mid-1980s.
I was active in television newsrooms and production as a graphic designer and producer for more than 12 years in different television and news outfits in Europe.</div>
</div>
</section>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/23/close-to-10000-coronavirus-deaths-in-iran/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110221358&#038;postid=19427&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e623d353f32431cd6ec72c82ab808249bc437626#parent=https%3A%2F%2Fthemediaexpress.com%2F2020%2F03%2F23%2Fclose-to-10000-coronavirus-deaths-in-iran%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="sidebar sb-right"><div id="search-5" class="sb-widget widget_search"><h4 class="widget-title">Search here:</h4><form role="search" method="get" id="searchform" action="https://themediaexpress.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="facebook-likebox-2" class="sb-widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/The-Media-Express-120949041644514/">Follow Us!</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/The-Media-Express-120949041644514/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Media-Express-120949041644514/"><a href="https://www.facebook.com/The-Media-Express-120949041644514/">Follow Us!</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-6" class="sb-widget widget_twitter_timeline"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/@TheMediaExpress" href="https://twitter.com/@TheMediaExpress">My Tweets</a></div><div id="text-18" class="sb-widget widget_text">			<div class="textwidget"></div>
		</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="text-3" class="footer-widget footer-1 widget_text"><h6 class="footer-widget-title">About Us</h6>			<div class="textwidget"><p>The Media Express is  focusing on issues related to the Middle East and North Africa region.</p>
<p>&nbsp;</p>
<p><strong>The Media Express </strong></p>
<p>20 rue Lavoisier, 95300 Pontoise France</p>
<p>SIREN: 829506351</p>
</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="archives-8" class="footer-widget footer-2 widget_archive"><h6 class="footer-widget-title">Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://themediaexpress.com/2020/03/'> March 2020 </option>
	<option value='https://themediaexpress.com/2020/02/'> February 2020 </option>
	<option value='https://themediaexpress.com/2020/01/'> January 2020 </option>
	<option value='https://themediaexpress.com/2019/12/'> December 2019 </option>
	<option value='https://themediaexpress.com/2019/03/'> March 2019 </option>
	<option value='https://themediaexpress.com/2019/02/'> February 2019 </option>
	<option value='https://themediaexpress.com/2019/01/'> January 2019 </option>
	<option value='https://themediaexpress.com/2018/12/'> December 2018 </option>
	<option value='https://themediaexpress.com/2018/11/'> November 2018 </option>
	<option value='https://themediaexpress.com/2018/10/'> October 2018 </option>
	<option value='https://themediaexpress.com/2018/09/'> September 2018 </option>
	<option value='https://themediaexpress.com/2018/08/'> August 2018 </option>
	<option value='https://themediaexpress.com/2018/07/'> July 2018 </option>
	<option value='https://themediaexpress.com/2018/06/'> June 2018 </option>
	<option value='https://themediaexpress.com/2018/05/'> May 2018 </option>
	<option value='https://themediaexpress.com/2018/04/'> April 2018 </option>
	<option value='https://themediaexpress.com/2018/03/'> March 2018 </option>
	<option value='https://themediaexpress.com/2018/02/'> February 2018 </option>
	<option value='https://themediaexpress.com/2018/01/'> January 2018 </option>
	<option value='https://themediaexpress.com/2017/12/'> December 2017 </option>
	<option value='https://themediaexpress.com/2017/11/'> November 2017 </option>
	<option value='https://themediaexpress.com/2017/10/'> October 2017 </option>
	<option value='https://themediaexpress.com/2017/09/'> September 2017 </option>
	<option value='https://themediaexpress.com/2017/08/'> August 2017 </option>
	<option value='https://themediaexpress.com/2017/07/'> July 2017 </option>
	<option value='https://themediaexpress.com/2017/06/'> June 2017 </option>
	<option value='https://themediaexpress.com/2017/05/'> May 2017 </option>
	<option value='https://themediaexpress.com/2017/04/'> April 2017 </option>
	<option value='https://themediaexpress.com/2017/03/'> March 2017 </option>
	<option value='https://themediaexpress.com/2017/02/'> February 2017 </option>
	<option value='https://themediaexpress.com/2017/01/'> January 2017 </option>
	<option value='https://themediaexpress.com/2016/12/'> December 2016 </option>
	<option value='https://themediaexpress.com/2016/11/'> November 2016 </option>
	<option value='https://themediaexpress.com/2016/10/'> October 2016 </option>
	<option value='https://themediaexpress.com/2016/09/'> September 2016 </option>
	<option value='https://themediaexpress.com/2016/08/'> August 2016 </option>
	<option value='https://themediaexpress.com/2016/07/'> July 2016 </option>
	<option value='https://themediaexpress.com/2016/06/'> June 2016 </option>
	<option value='https://themediaexpress.com/2016/05/'> May 2016 </option>
	<option value='https://themediaexpress.com/2016/04/'> April 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="text-20" class="footer-widget footer-3 widget_text"><h6 class="footer-widget-title">Write for Us!</h6>			<div class="textwidget">We are open to submissions because good ideas can come from everywhere.

Please view our page for more information.</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-6" class="footer-widget footer-4 widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=20%2Brue%2Blavoisier%2C%2B95300%2Bpontoise%2Bfrance" target="_blank" rel="noopener noreferrer">20 rue Lavoisier, 95300 Pontoise France</a></div></div></div>		</div>
	</footer>
	<nav class="footer-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://exmediablog.wordpress.com">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/investigations-2/">Investigations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-587"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/tme-radio/">TME RADIO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/contact/">Contact</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2020	<span class="sep"> | </span>
	<a href="http://wordpress.org/">Proudly powered by WordPress</a>
	<span class="sep"> | </span>
	Theme: MH Magazine by <a href="http://www.mhthemes.com/" rel="designer">MH Themes</a>.</p>
</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://themediaexpress.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1584789825'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-116564803-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-b80dbc2b5fb8891e74930ec9a591f895">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themediaexpress.com\/2020\/03\/23\/close-to-10000-coronavirus-deaths-in-iran\/":19427};
	</script>
					<iframe src='https://widgets.wp.com/likes/master.html?ver=202013#ver=202013' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110221358&postid=19427&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e623d353f32431cd6ec72c82ab808249bc437626#parent=https%3A%2F%2Fthemediaexpress.com%2F2020%2F03%2F23%2Fclose-to-10000-coronavirus-deaths-in-iran%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110221358&postid=19427&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e623d353f32431cd6ec72c82ab808249bc437626#parent=https%3A%2F%2Fthemediaexpress.com%2F2020%2F03%2F23%2Fclose-to-10000-coronavirus-deaths-in-iran%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'110221358',post:'19427',tz:'2',srv:'themediaexpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '110221358', '19427' ]);
</script>
</body>
</html>