<!DOCTYPE html>
<html class="no-js mh-large mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themediaexpress.com/xmlrpc.php" />
<title>Maryam Rajavi Comments on Soleimani Death | The Media Express</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:b:latin,latin-ext"]},"typekit":{"id":"cah8zjn"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://themediaexpress.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"PT Serif",serif;font-weight:700;font-style:normal}</style>
<!-- Jetpack Site Verification Tags -->
<!--[if lt IE 9]>
<script src="https://themediaexpress.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The President-elect of NCRI, Maryam Rajavi, has described the deaths of Iran’s notorious Qassem Soleimani an “irreparable” blow to the mullahs’ regime."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maryam Rajavi Comments on Soleimani Death | The Media Express" />
<meta property="og:description" content="The President-elect of NCRI, Maryam Rajavi, has described the deaths of Iran’s notorious Qassem Soleimani an “irreparable” blow to the mullahs’ regime." />
<meta property="og:url" content="https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/" />
<meta property="og:site_name" content="The Media Express" />
<meta property="article:publisher" content="https://www.facebook.com/The-Media-Express-120949041644514/?ref=aymt_homepage_panel" />
<meta property="article:tag" content="Iran" />
<meta property="article:tag" content="Iraq" />
<meta property="article:tag" content="Maryam Rajavi" />
<meta property="article:tag" content="Middle East" />
<meta property="article:tag" content="NCRI" />
<meta property="article:tag" content="PMOI/MEK" />
<meta property="article:section" content="Iran" />
<meta property="article:published_time" content="2020-01-04T06:51:22+00:00" />
<meta property="og:image" content="https://i1.wp.com/themediaexpress.com/wp-content/uploads/2020/01/Maryam-Rajavi-1000-04012020.jpg?fit=1000%2C425&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/themediaexpress.com/wp-content/uploads/2020/01/Maryam-Rajavi-1000-04012020.jpg?fit=1000%2C425&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="425" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The President-elect of NCRI, Maryam Rajavi, has described the deaths of Iran’s notorious Qassem Soleimani an “irreparable” blow to the mullahs’ regime." />
<meta name="twitter:title" content="Maryam Rajavi Comments on Soleimani Death | The Media Express" />
<meta name="twitter:site" content="@TheMediaExpress" />
<meta name="twitter:image" content="https://i1.wp.com/themediaexpress.com/wp-content/uploads/2020/01/Maryam-Rajavi-1000-04012020.jpg?fit=1000%2C425&#038;ssl=1" />
<meta name="twitter:creator" content="@TheMediaExpress" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://themediaexpress.com/#organization","name":"THE MEDIA EXPRESS","url":"https://themediaexpress.com/","sameAs":["https://www.facebook.com/The-Media-Express-120949041644514/?ref=aymt_homepage_panel","https://www.linkedin.com/in/the-media-express-62b719121/","http://https//www.youtube.com/channel/UCkMX-B4S55ALWQO-nlQ6E3A","https://twitter.com/TheMediaExpress"],"logo":{"@type":"ImageObject","@id":"https://themediaexpress.com/#logo","url":"https://i1.wp.com/themediaexpress.com/wp-content/uploads/2016/05/cropped-themediaexpress_logo_400.png?fit=400%2C128&ssl=1","width":"400","height":"128","caption":"THE MEDIA EXPRESS"},"image":{"@id":"https://themediaexpress.com/#logo"}},{"@type":"WebSite","@id":"https://themediaexpress.com/#website","url":"https://themediaexpress.com/","name":"The Media Express","publisher":{"@id":"https://themediaexpress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://themediaexpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/#primaryimage","url":"https://i1.wp.com/themediaexpress.com/wp-content/uploads/2020/01/Maryam-Rajavi-1000-04012020.jpg?fit=1000%2C425&ssl=1","width":1000,"height":425},{"@type":"WebPage","@id":"https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/#webpage","url":"https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/","inLanguage":"en-US","name":"Maryam Rajavi Comments on Soleimani Death | The Media Express","isPartOf":{"@id":"https://themediaexpress.com/#website"},"primaryImageOfPage":{"@id":"https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/#primaryimage"},"datePublished":"2020-01-04T06:51:22+00:00","dateModified":"2020-01-04T06:51:22+00:00","description":"The President-elect of NCRI, Maryam Rajavi, has described the deaths of Iran\u2019s notorious Qassem Soleimani an \u201cirreparable\u201d blow to the mullahs\u2019 regime."},{"@type":"Article","@id":"https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/#article","isPartOf":{"@id":"https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/#webpage"},"author":{"@id":"https://themediaexpress.com/#/schema/person/6c65135ef612972435038536e39508ed"},"headline":"Maryam Rajavi Comments on Soleimani Death","datePublished":"2020-01-04T06:51:22+00:00","dateModified":"2020-01-04T06:51:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/#webpage"},"publisher":{"@id":"https://themediaexpress.com/#organization"},"image":{"@id":"https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/#primaryimage"},"keywords":"Iran,Iraq,Maryam Rajavi,Middle East,NCRI,PMOI/MEK","articleSection":"Iran,Iraq,IRGC,Middle East,Syria"},{"@type":["Person"],"@id":"https://themediaexpress.com/#/schema/person/6c65135ef612972435038536e39508ed","name":"Siavosh Hosseini","image":{"@type":"ImageObject","@id":"https://themediaexpress.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b80dbc2b5fb8891e74930ec9a591f895?s=96&d=identicon&r=g","caption":"Siavosh Hosseini"},"description":"My background is in the visual arts, particularly in photojournalism. I have had the opportunity to cover scores of international artistic and news events in the US and across Europe since the mid-1980s.\nI was active in television newsrooms and production as a graphic designer and producer for more than 12 years in different television and news outfits in Europe.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Media Express &raquo; Feed" href="https://themediaexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Express &raquo; Comments Feed" href="https://themediaexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Express &raquo; Maryam Rajavi Comments on Soleimani Death Comments Feed" href="https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themediaexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://themediaexpress.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://themediaexpress.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://themediaexpress.com/wp-content/themes/mh-magazine/style.css?ver=v1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/modernizr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/tinynav.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/themediaexpress.com\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://themediaexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themediaexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themediaexpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7stBQ-4Kg' />
<link rel="alternate" type="application/json+oembed" href="https://themediaexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediaexpress.com%2F2020%2F01%2F04%2Fmaryam-rajavi-comments-on-soleimani-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themediaexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediaexpress.com%2F2020%2F01%2F04%2Fmaryam-rajavi-comments-on-soleimani-death%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
	<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#f7f7f7}.sl-caption{color:#f7f7f7}.footer-nav li:hover>a{color:#999}blockquote{color:#606060}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#191919}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#eaeaea}blockquote{background:#eaeaea}news-ticker{border-color:#162429}.main-nav ul li:hover>ul{background:#898989}.slide-caption{background:#898989}.carousel-layout1{background:#898989}.meta{#ffffff:#898989}body{color:#0a0a0a}h1,h2,h3,h4,h5,h6{color:#0a0a0a}a{color:#0a0a0a}.header-nav li:hover{background-color:#d40617}a:hover{color:#d40617}.copyright a:hover{color:#f66e79}blockquote{border-color:#d40617}.ticker-title{background:#d40617}.main-nav li:hover{background:#d40617}.footer-nav{background:#d40617}.footer-nav ul li:hover>ul{background:#d40617}.slide-caption{border-color:#d40617}.slide-title:hover{color:#d40617}.slider-layout2 .flex-control-paging li a.flex-active{background:#d40617}.carousel-layout1{border-color:#d40617}.carousel-layout1 .caption{background:#d40617}.carousel-layout2 .caption{background:#d40617}.carousel-layout2 .carousel-item-title:hover{color:#d40617}.page-title-layout1{background:#d40617}.subheading{background:#d40617}.entry a{color:#d40617}.post-tags li:hover{background:#d40617}.related-title:hover{color:#d40617}.author-box-layout1{border-color:#d40617}.page-numbers:hover,.current,a:hover .pagelink{background:#d40617}.pagelink{background:#d40617}.wt-layout1 .widget-title,.wt-layout1 .footer-widget-title,.wt-layout3 .footer-widget-title{border-color:#d40617}.wt-layout2 .widget-title,.wt-layout2 .footer-widget-title{background:#d40617}.wt-layout3 .widget-title{border-color:#d40617}.sl-title:hover{color:#d40617}.sl-caption{background:#d40617}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{background:#d40617}.commentlist .bypostauthor .vcard{border-color:#d40617}.comment-info{color:#d40617}input[type=submit]{background:#d40617}input[type=text]:hover,textarea:hover{border-color:#d40617}#cancel-comment-reply-link{background:#d40617}.required{color:#d40617}.wpcf7-form input[type=email]:hover{border-color:#d40617}.mh-mobile .slide-caption{border-color:#d40617}#ticker a{color:#d40617}#ticker .meta{color:#d40617}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
@media screen and (min-width: 600px) {
	.featured-slider img {
		top: 70%;
		transform: translateY(-50%);
	}
	
	.featured-slider {
		padding-bottom: 30%;
	}
}

footer.entry-meta {
	visibility: hidden;
}
.slideshowlink {
    display: none;
}			</style>
		<link rel='stylesheet' id='contact-info-map-css-css'  href='https://c0.wp.com/p/jetpack/8.0/modules/widgets/contact-info/contact-info-map.css' type='text/css' media='all' />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-18244 single-format-standard custom-background custom-colors">
<div class="container mh-mobile">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-12418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12418"><a href="https://www.linkedin.com/in/the-media-express-62b719121/">Linkedin</a></li>
<li id="menu-item-12419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12419"><a href="http://themediaexpress.tumblr.com/">Tumblr</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.facebook.com/The-Media-Express-120949041644514/?ref=aymt_homepage_panel">Facebook</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="https://twitter.com/TheMediaExpress">Twitter</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="http://https://www.youtube.com/channel/UCkMX-B4S55ALWQO-nlQ6E3A">Youtube</a></li>
</ul></div>		</nav>
		<a href="https://themediaexpress.com/" title="The Media Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://themediaexpress.com/wp-content/uploads/2016/05/cropped-themediaexpress_logo_400.png" height="128" width="400" alt="The Media Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://exmediablog.wordpress.com">News</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/about/">About</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/investigations-2/">Investigations</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-587"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/tme-radio/">TME RADIO</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/contact/">Contact</a></li>
</ul></div>	</nav>
			<nav class="info-nav clearfix">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-112"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-17946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17946"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/iraq-middle-east/">Iraq</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/iran/">Iran</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/syria-2/">Syria</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/middle-east/yemen/">Yemen</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/gulf-states/">Gulf States</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/north-africa/">North Africa</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/world/">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/politics/">Politics</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/economy/">Economy</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/crisis/">Crisis</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/tag/women/">Women</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/human-rights/">Human Rights</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/videos/">Videos</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/culture/">Culture</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/environment/">Environment</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/category/contributions/">Contributions</a></li>
</ul></div>		</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-18244" class="post-18244 post type-post status-publish format-standard has-post-thumbnail hentry category-iran category-iraq-middle-east category-irgc category-middle-east category-syria tag-iran tag-iraq tag-maryam-rajavi tag-middle-east tag-ncri tag-pmoi-mek">
	<header class="post-header">
		<h1 class="entry-title">Maryam Rajavi Comments on Soleimani Death</h1>
		<p class="meta post-meta">Posted on <span class="updated">January 4, 2020</span>  by <span class="vcard author"><a class="fn" href="https://themediaexpress.com/author/siavoshh/">Siavosh Hosseini</a></span>   // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://i1.wp.com/themediaexpress.com/wp-content/uploads/2020/01/Maryam-Rajavi-1000-04012020.jpg?fit=1000%2C425&ssl=1" rel="prettyPhoto"><img src="https://i1.wp.com/themediaexpress.com/wp-content/uploads/2020/01/Maryam-Rajavi-1000-04012020.jpg?resize=620%2C264&ssl=1" alt="" title="Maryam-Rajavi-1000-04012020" /></a>
<span class="wp-caption-text">Maryam Rajavi commemorate the martyrdom of the victims of Iran Uprising at Ashraf-3</span>
</div>
		<p>The President-elect of the National Council of Resistance of Iran (NCRI), Maryam Rajavi, has described the deaths of Iran’s notorious Quds Force Commander <a href="https://themediaexpress.com/2020/01/03/who-was-qassem-soleimani/" target="_blank" rel="noopener noreferrer">Qassem Soleimani</a> and the head of Iraq’s suppressive Bassij force Abu Mahdi Muhandis as an “irreparable” blow to the mullahs’ regime.</p>
<p><a href="https://ncr-iran.org/en/ncri-statements/president-elect/27162-maryam-rajavi-elimination-of-qassem-soleimani-and-head-of-iraq-s-suppressive-bassij-force-is-irreparable-blow-to-mullahs-regime" target="_blank" rel="noopener noreferrer">She said</a> that now is the time to evict the Iranian regime from the Middle East, in particular, Iraq, Syria, and Lebanon, and liberate the countries from the mullahs’ religious fascism.</p>
<p>Soleimani is one of Iran’s “most vicious criminals”, having personal involvement in the massacre of hundreds of thousands of people in the region and the displacement of millions more. He is also <a href="https://ncr-iran.org/en/ncri-statements/terrorism-fundamentalism/26643-zarif-soleimani-and-i-have-great-cooperation-and-meet-every-week" target="_blank" rel="noopener noreferrer">responsible</a> for the massacre of the Iranian Resistance group Mujahedin-e Khalq <a href="https://www.ncr-iran.org/en/pmoi-mek" target="_blank" rel="noopener noreferrer">(PMOI/MEK)</a> in Camp Ashraf in Iraq and many other terrorist operations against them across the world.</p>
<p>Rajavi said: “With [Soleimani’s] elimination, the process of overthrowing the mullahs will be greatly expedited.” She then spoke about Muhandis, whose crimes have been exposed by the Iranian Resistance for 20 years now, and said that the time has come for the “liberation of Iraq from the Iranian regime’s occupation”.</p>
<p>Both Soleimani and Muhandis <a href="https://www.youtube.com/watch?v=sthVmGSFwhQ" target="_blank" rel="noopener noreferrer">died</a> in US airstrikes on Iranian bases in Iraq earlier this week after Iranian proxies in Iraq attacked the US embassy in Baghdad. A statement from the Pentagon said Soleimani &#8220;was actively developing plans to attack American diplomats and service members in Iraq and throughout the region&#8221;.</p>
<p>The Pentagon continued: &#8220;At the direction of the president, the US military has taken decisive defensive action to protect US personnel abroad by killing Qassem Soleimani… The United States will continue to take all necessary action to protect our people and our interests wherever they are around the world.&#8221;</p>
<p>Rajavi said: “While the prospects for the ruling theocracy’s overthrow is within reach, it is time for the regime’s armed forces to refrain from firing on the Iranian people, lay down their weapons and surrender. The armed forces’ patriotic personnel must join the people of Iran.”</p>
<p>She then spoke about the Iranian people’s nationwide <a href="https://themediaexpress.com/2019/12/18/november-uprising-shows-that-iran-regime-is-nearly-over/" target="_blank" rel="noopener noreferrer">November uprising</a>, which is still continuing to this day and the regime&#8217;s subsequent violent crackdown that has left 1,500 people dead, 4,000 wounded, and over 12,000 arrested.</p>
<div id="attachment_18246" style="width: 510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-18246" data-attachment-id="18246" data-permalink="https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/november-matyrs2/" data-orig-file="https://i0.wp.com/themediaexpress.com/wp-content/uploads/2020/01/November-matyrs2-e1578119816798.jpg?fit=500%2C313&amp;ssl=1" data-orig-size="500,313" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="November-matyrs2" data-image-description="&lt;p&gt;1500 persons were killed by the Iranian regime in November protests&lt;/p&gt;
" data-medium-file="https://i0.wp.com/themediaexpress.com/wp-content/uploads/2020/01/November-matyrs2-e1578119816798.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/themediaexpress.com/wp-content/uploads/2020/01/November-matyrs2-e1578119816798.jpg?fit=500%2C313&amp;ssl=1" class="size-full wp-image-18246" src="https://i0.wp.com/themediaexpress.com/wp-content/uploads/2020/01/November-matyrs2-e1578119816798.jpg?resize=500%2C313&#038;ssl=1" alt="November-matyrs" width="500" height="313"  data-recalc-dims="1"><p id="caption-attachment-18246" class="wp-caption-text">1500 persons were killed by the Iranian regime in November protests</p></div>
<p>Rajavi said: “The international community, especially the European Union, must end the policy of appeasement and recognize the right of the Iranian people to resist and rise for freedom to replace popular sovereignty in place of the mullahs’ rule.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18244" class="share-twitter sd-button share-icon" href="https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18244" class="share-facebook sd-button share-icon" href="https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://themediaexpress.com/2020/01/04/maryam-rajavi-comments-on-soleimani-death/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110221358-18244-5e103a819c287' data-src='https://widgets.wp.com/likes/#blog_id=110221358&amp;post_id=18244&amp;origin=themediaexpress.com&amp;obj_id=110221358-18244-5e103a819c287' data-name='like-post-frame-110221358-18244-5e103a819c287'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://themediaexpress.com/tag/iran/" rel="tag">Iran</a></li><li><a href="https://themediaexpress.com/tag/iraq/" rel="tag">Iraq</a></li><li><a href="https://themediaexpress.com/tag/maryam-rajavi/" rel="tag">Maryam Rajavi</a></li><li><a href="https://themediaexpress.com/tag/middle-east/" rel="tag">Middle East</a></li><li><a href="https://themediaexpress.com/tag/ncri/" rel="tag">NCRI</a></li><li><a href="https://themediaexpress.com/tag/pmoi-mek/" rel="tag">PMOI/MEK</a></li></ul></div>	</article><section class="author-box author-box-layout1">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://secure.gravatar.com/avatar/b80dbc2b5fb8891e74930ec9a591f895?s=113&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b80dbc2b5fb8891e74930ec9a591f895?s=226&#038;d=identicon&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' /></div>
<h5 class="author-box-name">About Siavosh Hosseini<span class="author-box-postcount"> (<a href="https://themediaexpress.com/author/siavoshh/" title="More articles written by Siavosh Hosseini">305 Articles</a>)</span></h5>
<div class="author-box-desc">My background is in the visual arts, particularly in photojournalism. I have had the opportunity to cover scores of international artistic and news events in the US and across Europe since the mid-1980s.
I was active in television newsrooms and production as a graphic designer and producer for more than 12 years in different television and news outfits in Europe.</div>
</div>
</section>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/04/maryam-rajavi-comments-on-soleimani-death/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110221358&#038;postid=18244&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=78847e76a95478358f10368cd5af0bd28ad536fe#parent=https%3A%2F%2Fthemediaexpress.com%2F2020%2F01%2F04%2Fmaryam-rajavi-comments-on-soleimani-death%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="sidebar sb-right"><div id="search-5" class="sb-widget widget_search"><h4 class="widget-title">Search here:</h4><form role="search" method="get" id="searchform" action="https://themediaexpress.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="facebook-likebox-2" class="sb-widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/The-Media-Express-120949041644514/">Follow Us!</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/The-Media-Express-120949041644514/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Media-Express-120949041644514/"><a href="https://www.facebook.com/The-Media-Express-120949041644514/">Follow Us!</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-6" class="sb-widget widget_twitter_timeline"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/@TheMediaExpress" href="https://twitter.com/@TheMediaExpress">My Tweets</a></div><div id="text-18" class="sb-widget widget_text">			<div class="textwidget"></div>
		</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="text-3" class="footer-widget footer-1 widget_text"><h6 class="footer-widget-title">About Us</h6>			<div class="textwidget"><p>The Media Express is  focusing on issues related to the Middle East and North Africa region.</p>
<p>&nbsp;</p>
<p><strong>The Media Express </strong></p>
<p>20 rue Lavoisier, 95300 Pontoise France</p>
<p>SIREN: 829506351</p>
</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="archives-8" class="footer-widget footer-2 widget_archive"><h6 class="footer-widget-title">Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://themediaexpress.com/2020/01/'> January 2020 </option>
	<option value='https://themediaexpress.com/2019/12/'> December 2019 </option>
	<option value='https://themediaexpress.com/2019/03/'> March 2019 </option>
	<option value='https://themediaexpress.com/2019/02/'> February 2019 </option>
	<option value='https://themediaexpress.com/2019/01/'> January 2019 </option>
	<option value='https://themediaexpress.com/2018/12/'> December 2018 </option>
	<option value='https://themediaexpress.com/2018/11/'> November 2018 </option>
	<option value='https://themediaexpress.com/2018/10/'> October 2018 </option>
	<option value='https://themediaexpress.com/2018/09/'> September 2018 </option>
	<option value='https://themediaexpress.com/2018/08/'> August 2018 </option>
	<option value='https://themediaexpress.com/2018/07/'> July 2018 </option>
	<option value='https://themediaexpress.com/2018/06/'> June 2018 </option>
	<option value='https://themediaexpress.com/2018/05/'> May 2018 </option>
	<option value='https://themediaexpress.com/2018/04/'> April 2018 </option>
	<option value='https://themediaexpress.com/2018/03/'> March 2018 </option>
	<option value='https://themediaexpress.com/2018/02/'> February 2018 </option>
	<option value='https://themediaexpress.com/2018/01/'> January 2018 </option>
	<option value='https://themediaexpress.com/2017/12/'> December 2017 </option>
	<option value='https://themediaexpress.com/2017/11/'> November 2017 </option>
	<option value='https://themediaexpress.com/2017/10/'> October 2017 </option>
	<option value='https://themediaexpress.com/2017/09/'> September 2017 </option>
	<option value='https://themediaexpress.com/2017/08/'> August 2017 </option>
	<option value='https://themediaexpress.com/2017/07/'> July 2017 </option>
	<option value='https://themediaexpress.com/2017/06/'> June 2017 </option>
	<option value='https://themediaexpress.com/2017/05/'> May 2017 </option>
	<option value='https://themediaexpress.com/2017/04/'> April 2017 </option>
	<option value='https://themediaexpress.com/2017/03/'> March 2017 </option>
	<option value='https://themediaexpress.com/2017/02/'> February 2017 </option>
	<option value='https://themediaexpress.com/2017/01/'> January 2017 </option>
	<option value='https://themediaexpress.com/2016/12/'> December 2016 </option>
	<option value='https://themediaexpress.com/2016/11/'> November 2016 </option>
	<option value='https://themediaexpress.com/2016/10/'> October 2016 </option>
	<option value='https://themediaexpress.com/2016/09/'> September 2016 </option>
	<option value='https://themediaexpress.com/2016/08/'> August 2016 </option>
	<option value='https://themediaexpress.com/2016/07/'> July 2016 </option>
	<option value='https://themediaexpress.com/2016/06/'> June 2016 </option>
	<option value='https://themediaexpress.com/2016/05/'> May 2016 </option>
	<option value='https://themediaexpress.com/2016/04/'> April 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="text-20" class="footer-widget footer-3 widget_text"><h6 class="footer-widget-title">Write for Us!</h6>			<div class="textwidget">We are open to submissions because good ideas can come from everywhere.

Please view our page for more information.</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-6" class="footer-widget footer-4 widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600"  height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=20+rue+Lavoisier%2C+95300+Pontoise+France&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=20%2Brue%2Blavoisier%2C%2B95300%2Bpontoise%2Bfrance" target="_blank" rel="noopener noreferrer">20 rue Lavoisier, 95300 Pontoise France</a></div></div></div>		</div>
	</footer>
	<nav class="footer-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://exmediablog.wordpress.com">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/investigations-2/">Investigations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/write-for-us/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-587"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/specials/tme-radio/">TME RADIO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a target="_blank" rel="noopener noreferrer" href="https://themediaexpress.com/contact/">Contact</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2020	
	<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.
	
	</p>
</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://themediaexpress.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/themediaexpress.com\/wp-admin\/admin-ajax.php","nonce":"7eee8ef3cc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/themediaexpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthemediaexpress.com%2F2020%2F01%2F04%2Fmaryam-rajavi-comments-on-soleimani-death%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://themediaexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-116564803-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-b80dbc2b5fb8891e74930ec9a591f895">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themediaexpress.com\/2020\/01\/04\/maryam-rajavi-comments-on-soleimani-death\/":18244};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/04/maryam-rajavi-comments-on-soleimani-death/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://themediaexpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202001#ver=202001' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110221358&postid=18244&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=78847e76a95478358f10368cd5af0bd28ad536fe#parent=https%3A%2F%2Fthemediaexpress.com%2F2020%2F01%2F04%2Fmaryam-rajavi-comments-on-soleimani-death%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110221358&postid=18244&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=78847e76a95478358f10368cd5af0bd28ad536fe#parent=https%3A%2F%2Fthemediaexpress.com%2F2020%2F01%2F04%2Fmaryam-rajavi-comments-on-soleimani-death%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'110221358',post:'18244',tz:'2',srv:'themediaexpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '110221358', '18244' ]);
</script>
</body>
</html>